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Initial Steps
This guide assumes you have already requested that your course(s) be web-enhanced. And that if you
wish to combine sections, you have made that request and it has been done.
Refresher – The answers to a couple of basic questions:
* Where do I go to find my UNM Learn course?
http://learn.unm.edu. Log in with your NetID and password.
* When will students see the content in my course?
12:01 a.m. the first day of the semester as listed in the UNM schedule.

WARNING: Before you add anything
If you use publisher content with a student access code, you must:
1. Obtain the publisher content for Learn 9.1 (Q4 2016 CU3 Release)
2. Load that publisher content using Course Management> Packages and Utilities> Import Course
Cartridge BEFORE all else
3. Inform your students that they will absolutely not be able to enter the UNM Learn course without
that access code (no grace period).

Your Course Shell
• If necessary, click to turn Edit Mode ON.
• When you first open your Learn course, you will find some links already in place in your Course Menu along
the left side of the screen.
• The philosophy behind Learn is to build from the Course Menu: Link central tools (~Discussion board,
Email, My Grades), create content areas (~ “Course Information”) or modules from the Course Menu, then
place links to readings, lectures, web resources and activities on those pages.
• The Course Management/ Control Panel has links to all your instructor tools and resources. (Students do
not see them.)
• Go To Student View – this button along the top right side of the screen allows you to check your work/ to
see the course as your students will. You can take tests and submit assignments, then practice grading
them. When finished, click Go to Instructor View to return. For more, see “Course Management.”
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Course Menu – What comes in a new UNM Learn course shell
All Learn course shells come prepopulated with the following links in the
Course Menu:
Course Dashboard: a dynamic page of modules to help you and your students keep
track of announcements, new additions, due dates and student progress. By
default, Course Dashboard is the course entry point; you may choose a different
entry page if you like. See “Change the Course Entry Point.”
Course Information: this is a link to a blank content area. By default, it is hidden
because it is empty—denoted by the gray box at the right. This is a great place to
add your syllabus, course schedule, and contact information. Click the words
“Course Information.” From the red button at the top: Build Content> Create>
File> Browse for file.
For more on adding files, see “Adding a File”
To add more content areas, see “Adding a Content Area to the Course Menu”
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Instructor Tips: This is a help page for you—a URL with designing and teaching resources-http://online.unm.edu/help/learn/faculty/tips/index.html. By default, it is hidden from students (signified by the gray
box with the slash through it).
How to Use Learn: http://online.unm.edu/help/learn/students/index.html
A URL that links to resources designed for your students. How to get help and use basic tools.
Create a Support Ticket: This tool automatically adds name, NetID, UNM-preferred email address, and the class you or
your students are in, then it sends this information to the UNM Learn Support team. Using it will save time and give
support the details they need to get back to you or your students promptly.
University Libraries: A web link for http://elibrary.unm.edu/.
Having introduced you to the links that come with your sandbox course—note that any of them can be moved up/down,
renamed, hidden or deleted. See “Adding a New Folder (to Course Menu),” “Adding Tool Links to the Course Menu,”
and “Moving Links in the Course Menu.”

Course Management
All of the tools and resources for managing your course are in this part of the menu – for Instructors’ eyes only. There
are lots of tools and features, but here is an introduction to a few of the most popular ones….

Your Files – the Content Collection
Content Collection is what Learn calls the course’s designated file storage
space; only instructors can view and manage materials in this area. To view
the contents, click the link with your CRN, or the arrow at the right. When
you use the Attach File> Browse My Computer function anywhere in your
course, that file is linked for students and automatically added to your
Content Collection. If you go directly to the Content Collection and upload
files, they will not be visible to students until you link them (Ex. Attach File>
Browse Content Collection).
Have a whole folder full of resources? Zip them and load them all at once using the Upload Package option. Note: you
will need to link the individual files or link the whole folder on a content area somewhere in order for students to access
them.
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Course Tools
Give Access to Your Course – Manage Course Assistants
Use the Manage Course Assistants option to add someone as a Teaching Assistant
or Course Designer. Before doing this, please consult:
http://online.unm.edu/help/learn/faculty/getting-started/course-assistants.html

Send Email
The Email tool is accessible to instructors from a number of places in Learn. It
routes communications out the course to your students’ UNM-preferred email. If
you use it, it is important you ask your students to update their preferred email
address in Demographic Self-Service. You may want to consider adding a link to the
Email tool in your Course Menu to make it available to students. See “Adding Tool
Links to the Course Menu.”

Student View
Switch to the Student View to see your course as a student, complete assignments
and take tests if you like. Any work you do as a “student” will appear for grading
practice as the Demo User. To switch back, look for Go to Instructor View in the
course menu.

Customization
Change the Course Entry Point
Note: We want you to know this is an option, but we recommend you do some initial
work first. Add files to a content page like Course Information or create new content
areas and add files, items or activities to them. THEN choose a new course landing
page.
1.
2.
3.
4.

Course Management / Customization
Click Teaching Style
From the Entry Point drop-down menu, select a new page
Click Submit
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Packages and Utilities
Publisher Content
Use the Import Course Cartridge option for publisher content. Do this before
anything else if you use a student access code; and remember there is no grace
period. If you have questions about publisher content, contact learn@unm.edu
before taking action.

Copying a Prior UNM Learn Course
The Course Copy process is a little counter-intuitive. Enter the course that has the
content you want to copy. Go to Packages and Utilities/ Course Copy. If necessary,
Browse to select the course you wish to copy the content into/ “Destination
Course ID.” Click Select All to choose the whole course, unless you want to start
over with any one aspect. Click Submit. During high-volume periods the process
may take time, so click to refresh your screen and be patient.

Special Note About Copying and Importing
You can pick and choose what you copy or import. Selecting “Content Areas” includes all folders, learning modules, files,
web links, and assignments. NOTE: If you have graded assignments or discussions, you must select “Grade Center
Columns and Settings” for these activities to copy properly.
For additional help, see:
http://online.unm.edu/help/learn/faculty/getting-started/copy-course.html

Adding Text –Items
Learn offers something called an Item that has a robust set of formatting tools (like the toolbar in Word). Items are
versatile, easy to make and display where students can see immediately--no clicking!. Try it! You can add images and
formatted text in the Item, and move it anywhere on the page by dragging up or down. Click to open a content area
(like “Course Information”).
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1. Fill in the Name field.
2. Add explanatory text in the Text field.
3. Click Browse My Computer to select the file you want to attach. Note: if the buttons are enclosed by dotted
lines, you can also drag and drop if you prefer.
4. When ready, click Submit.
Note: You will see these basic components everywhere in Learn. The text editing tool is called the Content Editor. It has
lots of functionality. For a more thorough introduction, see: Blackboard Help – Create Content – Work with Text.
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Editing
Want to Add or Correct something? Mouse over the area to the right of
any title to see the drop-down menu – Click Edit.

Here is the finished sample Item we were
building above looks like, with two additional
Items.

Reordering
Item and files and other things in Learn),
mouse over the left side until you see the
four-sided arrow. Click and drag!

TIP: We recommend Items! Adding notes
or guidance on a page for students to see
immediately helps keep them on track,
and can cut down on questions and
excuses.

Adding a File
Posting files is quick and easy—PDFs, Word docs, Excel spreadsheets, PPTs, etc.—can be added as
attachments as in the Items above, or given their own “space” by using Create> File.
1. If necessary, click to turn the Edit Mode to ON.
2. Click the Course Information link in the Course Menu (or link to any Content Area page you have created)
3. Click the Build Content menu
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4. Click File
5. Click Browse My Computer to select the desired file. Note: If you see a large, black dotted box around the
buttons, it means you can drag and drop a file if you prefer.
6. Click Submit
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Adding a Content Area to the Course Menu
All new UNM Learn course sections come with one Content Area – Course Information. Making a place in the Course
Menu for other major course components is a great way to help students stay organized. And it is easy! NOTE: We do
not recommend making separate links for individual files or
activities unless they are central to the course.
1.
2.
3.
4.
5.
6.

If necessary, click Edit Mode to ON.
Click the plus sign (+) above the Course Menu.
Click Content Area to add a new empty folder
Give it a Name
Put a check in Available to Users
Click Submit

Moving Links in the Course Menu
To move links within the Course Menu, hold your mouse down to the left of the element you are moving and drag
up or down. Dotted lines will appear to show the movement. Note: any new elements you create will be added to
the BOTTOM of the course menu.
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Communications
With Individuals or Whole Class – Course Messages or Email
You have a choice of messaging tools:
The Course Messages tool keeps messages only within the course. If you want to use this tool, we recommend you add a
link for Course Messages to the Course Menu. This is done by adding a Tool Link, explained below.
The Email tool sends email outside the course to UNM Preferred Email accounts. It does not store anything in the
course/ inside Learn. For your records, the email generated by tool gives you the option of sending a copy of to yourself
(to your UNM preferred email).

*Adding a Tool Link to the Course Menu
1.
2.
3.
4.
5.
6.
7.
8.

If necessary, click Edit Mode to ON.
Click the plus sign (+) at the top left corner of the Course Menu
Select Tool Link
Type a name in the Name field
Choose the desired tool from the Type drop-down menu
Put a check in Available to Users
Click Submit.
Optional: Move it up in the Course Menu (See “Moving Links in the Course Menu” above)

s
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Announcements to Whole Class
Announcements will appear in the course, as well as on the login page and the Course Dashboard. Announcements are
also forwarded to the students’ UNM Preferred Email and can include a link to anything on a content area page.
Add the Announcement tool to the Course Menu following the same steps as above, or just use it from the Course
Dashboard. For more, see: Announcements
TIP: An effective setup for communicating with students would be to use the
messages tool for individual correspondence, and the Announcement tool to
get the attention of all course members, including those in the TA role.

Discussions, Blogs, Journals and Wikis
These are separate tools. The boards (a board is a list of all the discussions, blogs or journals) can be added to the
Course Menu from the list of Tools. See “Adding a Tool Link to the Course Menu” above. You can also create links to
individual forums, blogs or journal pages on a content area page (like “Course Information”) using the Tools menu. For
more, see the page for each tool: Discussions Blogs Journals Wikis

Assessments - Tests and Assignments

Create links to individual tests and assignments using the Assessments editing button. NOTE: We do not recommending
add a link to the course menu for an individual assignment or test unless it is a major project or exam.
> More about Assignments
> More about Creating and Deploying Tests
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Grading - The Grade Center
The Full Grade Center will have a live list of all students enrolled in your course.
•
•
•
•

Which students have ‘disappeared’? Click the Full Grade Center to see the
date of “Last Access.”
All assignment and test grading is done through the Grade Center
Discussions can be graded in the grade center or through the Discussion
Board
Your “student view” account is called “Demo User.” NOTE: You must click
Student View under Course Tools at least once to have the Demo User
appear in the grade center.

“Needs Grading”
This link provides quick, handy access to student work that needs your attention. In the Full Grade Center, these are
spread out and denoted by exclamation points in individual cells. Note that entries can be sorted by category, user,
date range and more! For a detailed introduction, see Needs Grading Page.
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Student View of Grades, Copies of Tests & Assignments
The My Grades tool gives students access to grades, test attempts and scores, comments on assignments, and feedback.
If you enter grades in UNM Learn and have not hidden the grade book column, then students will be able to see them/it
through Tools> My Grades on the right side of the My Courses page. They can also view grades through the Global
Navigation menu (very top right with their name and the log out button). You can also add the “My Grades” tool to the
Course Menu. See “Adding a Tool Link to the Course Menu” above.

Hiding Columns from Students
Go to Grade Center> Full Grade Center. Use the options drop-down menu at the top of a particular column to select
Hide from Students (on/off). A pink slash will appear, indicating that the column is hidden from students. Note: You
can give Demo User a grade, then use Go To Student View to check your work.

The Running Total & Weighted Columns
Your Grade Center comes pre-populated with a Total and Weighted Total column. There are a couple of gotchas with
the way the Total column works, and the Weighted Total takes some setting up, so if you are not comfortable with the
grade book, better to hide these columns from students.
To hide both columns:
Click the drop-down menu for Weighted Total column
Choose Hide from Students (on/off). There will now be a pink slash next to the title.
Click the drop-down menu for the Weighted Total column again.
Select Set as External Grade – The green check will move to the Weighted Total column
Click the drop-down menu for the Total column – Hide from Students (on/off). There will now be a pink slash
next to the title.
6. Optional: Use “Go to Student View to check your work.”

1.
2.
3.
4.
5.
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The Grade Center is very flexible and has lots of features. For more information, see
http://online.unm.edu/help/learn/faculty/grade-center/index.html.
IMPORTANT: by default, the Total column is set up to be a running total, adding up all columns currently in the
grade center. Two things can be a problem – 1) You may not want all the columns to count, and/ or 2) The
total is based on activities attempted. You will need to manually enter zeros for students who do not post to
discussion at all or do not attempt a quiz, etc. Otherwise, the student may think they are doing better than
they are!
To hide this column from students see the instructions to hide both columns above. To remove the running
total option: click the drop-down menu/ select “Edit Colum Information,” from Select Columns turn “Calculate
as Running Total to “No.”

Organizing or Looking for Columns
Go to Grade Center/ Full Grade Center. Click Manage / Select Column Organization. Use this view of your grade
center:
•
•
•

if you have trouble seeing where columns are
to unhide a column that you have accidentally or intentionally hidden from your view
to change the order of appearance of the columns.

The order of columns you see is the same order that students will see in My Grades.

Want to know more?
*For individualized help, attend an Open Lab: http://learnaboutlearn.unm.edu/training/
*Ask UNM Learn support: use Create a Support Ticket in your course or call 505-277-0857.
*See Blackboard documentation: Instructors using Learn – Try Popular Pages
*See Learn documentation for faculty: http://online.unm.edu/help/learn/faculty/tips/
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